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This guide includes:

 Driver download & installation

 Professional audio players

 ASIO output

 Play DSD files with a professional player (settings)

-------------------------------------------------------------------------------------------

For USB connection, please use the USB cable in the box to connect the

Flamingo to a computer. (For a smartphone or a portable music player, the

corresponding cable/adapter like the OTG cable/adapter is needed.)

Driver download & installation

* Apple’s macOS doesn’t need any driver.

* Smartphones and portable music players don’t need any driver.
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For Windows users:

Please go to:
www.auneaudio.com → English → Service & Support → Downloads → Flamingo

Download the corresponding XMOS driver:
For Windows7-10: v4.67
For Windows11: v5.30 or a later version

Extract the .zip file and double click the .exe file to begin the installation.

http://www.auneaudio.com
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“NEXT”→

“ACCEPT”→

“NEXT”→
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You can also change the destination folder. Then “Install”→

“Next”→“Finish”

Restart.

After installation, when you connect an aune device to the computer, you can click the
icon on the status bar/system tray (bottom right corner)

and check the status of the connection.
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Now you need to set XMOS device as your default device:
Right click the speaker icon in the notification area of your status bar.
Click playback devices.
Select XMOS as the default device.

Double click aune / XMOS device, and in the Advanced section select both options:
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-------------------------------------------------------------------------------------------

Some professional audio players:

Microsoft Windows XP/7/8/10
JRiver Media Center
Official website: http://www.jriver.com/
Foobar2000
Official website: http://www.foobar2000.org/
Signalyst HQPlayer
Official website: http://www.signalyst.com/

Apple macOS X 10.7 and above
Audirvana Plus
Official website: http://www.audirvana.com/
Amarra
Official website: http://www.sonicstudio.com/index.html
Pure Music
Official website: http://www.channld.com/puremusic/

-------------------------------------------------------------------------------------------

http://www.signalyst.com/
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ASIO output

ASIO is a proprietary audio interface standard in use on Windows which bypasses the
operating system's mixing kernel, so providing lowest latency direct communication
between computer audio software and hardware.

After installing the USB driver, use a professional player to achieve ASIO output.
You can set the output options, and find the corresponding device. In different players the
ASIO name may vary: ”ASIO:XMOS USB Audio 2.0 ST 3023”, ”ASIO: USB DAC ASIO
Driver” ”ASIO: X8 USB DAC ASIO Driver” ”ASIO: X1s USB DAC ASIO Driver”.

-------------------------------------------------------------------------------------------

Play DSD files with a professional player

1. Foobar2000
Foobar2000 requests some third party plug‐ins for DSD playback. What's
more, the volume control of Foorbar2000 must be set to 100%(‐0.0dB) for
DSD playback.
First, you need to download and install the 'Super Audio CD Decoder'
plug‐in at:
http://sourceforge.net/projects/sacddecoder/files/foo_input_sacd/

http://sourceforge.net/projects/sacddecoder/files/foo_input_sacd/
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Download 'foo_input_sacd‐0.6.5.zip'(or later version), open and
extract all files:

Click and install 'ASIOProxyInstall‐0.6.5.exe'(or a later version):

After the installation is finished, copy 'foo_input_sacd.dll' file into
Foobar2000's
components folder. For example: 'C:\Program Files
(x86)\foobar2000\components\'
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Go to Foobar2000 website ,download and install the 'ASIO support 2.1.2'(or
later version) plug‐in:
http://www.foobar2000.org/components/view/foo_out_asio/
Run the downloaded file 'foo_out_asio.fb2k‐component' to install the ASIO
plugin:

http://www.foobar2000.org/components/view/foo_out_asio/
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Start Foobar2000, click menu and select 'File', enter 'Preference' section.
Jump to 'Playback'>'Output' tab at the left hand side. Select 'ASIO:
foo_dsd_asio' as output device on the 'Device' section at the right hand side:

Jump to 'Playback'>'Output'>'ASIO' tab on the left hand side, double click
'foo_dsd_asio' item under 'ASIO drivers' section on the right hand side:

Double-click the 'foo_dsd_asio'
Select 'XMOS USB Audio' as 'ASIO Driver' and use 'DoP Marker 0x05/0xFA'
as 'DSD Playback Method' option on the pop-up window:
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(6.5)

(7.12)
Close the 'foo_dsd_asio v0.6.0'(or a later version) pop‐up window, go back
to
'Tools>SACD' tab, select 'DSD' as 'ASIO Driver Mode' option:

Click 'OK' button on Preferences windows and restart the program.
Foorbar2000 is now ready for native DSD playback. Please remember, you
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must set Foobar2000's volume setting at 100% (‐0.0dB) when you play any
DSD files(SACD ISO and DIFF file).

Play DSD files on Foobar2000
DirectStream is able to play DSD files from a computer over USB, or the coaxial,

balanced or I2S inputs. To do so, the DSD files need to be converted to DoP (DSD over
PCM). This process is typically handled on the fly by programs like JRiver. Foobar, the
free Windows media player can be setup as well to play DoP. In addition, it is possible to
play original extracted ISO files (what’s on an SACD) through Foobar if setup properly.

This process is not for the faint of heart, necessarily, but with these instructions and
some diligence, it is certainly possible and valuable once setup.
The page describing the project:

http://sourceforge.net/projects/sacddecoder
The latest release of the sacd decoder project at sourceforge:

http://sourceforge.net/projects/sacddecoder/files/latest/download?source=files
Note that it’s a file with a read me and three components. The first two components are

still in the latest release .zip and the third is in the older releases or here:
http://sourceforge.net/projects/sacddecoder/files/sacd_metabase/sacd_metabase.7z/dow
nload
The readme file to a first approximation says:
Run ASIOProxyInstall-0.6.5.exe to install the foo_dsd_asio proxy. It’s an ASIO driver

available to any program on your system that supports ASIO – it receives audio over ASIO
and redirects it to another ASIO driver (PS Audio USB Driver in our case), but as it
redirects the audio it provides some optional processing functions. For us we want it to
wrap DSD in DoP. To set it up you need to go to foobar2000 options, Playback, Ouput
and select foo_dsd_asio as your output device. Then in foobar2000 options, Playback,
Ouput, ASIO, double click on foo_dsd_asio to open the foo_dsd_asio control
panel. There you need to use Device: PS Audio USB Device, DSD Playback Method:
DoP Marker 0x05/0xFA, PCM to DSD method: none, Fs: DSD128, DSD/PCM Transition:
0ms.
foo_input_sacd.fb2k-component is an input processing add in for foobar2000, install it

like other foobar2000 addins (drag and drop it to the foobar2000 components option page,
or if you have a standard foobar2000 installation just double click it and it will install.) This
component decodes DSD related input files for foobar2000. It adds a new SACD option
page under the tools page in the options. The critical values for us are to use ASIO mode:
DSD, Preferable Area: Stereo, Editable tags, and probably Store Tags with ISO.
The sacd_metabase is a directory of user contributed metadata for common

SACDs. It’s installation is optional but it might save time if you have many
SACD .ISOs. To install it extract sacd_metabase.7z to your foobar2000 configuration
folder. To get to your foobar2000 configuration folder, press the shift key as you click on
foobar2000’s File menu, then click on Browse configuration folder. The
sacd_metabase.7z file can be extracted by WinZip, WinRAR or similar compression
programs. At this point you should have a new sacd_metabase directory in your
configuration folder. There’s a !!!readme!!!.txt in that folder with a little more info.
http://www.audiostream.com/content/how-play-dsd-file-using-foobar2000 has a set of

http://sourceforge.net/projects/sacddecoder
http://sourceforge.net/projects/sacddecoder/files/latest/download?source=files
http://sourceforge.net/projects/sacddecoder/files/sacd_metabase/sacd_metabase.7z/download
http://sourceforge.net/projects/sacddecoder/files/sacd_metabase/sacd_metabase.7z/download
http://www.audiostream.com/content/how-play-dsd-file-using-foobar2000
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slightly different recommendations for configuring this stuff.
Here’s exesound’s take

http://www.exasound.com/Blog/tabid/74/articleType/ArticleView/articleId/61/Configuring-F
oobar2000-for-ASIO-DSD-DXD-Playback-with-exaSound-DACs.aspx
Another one:
http://jlsounds.com/uploads/foobar_ASIO_setup.pdf
Ted Smith

Native DSD is only currently available on Windows platforms using the foobar SACD plugin and the

Thesycon (ASIO) driver. For DSD playback on other platforms (OSX, iDevice, Linux, Android..) Please

use DoP (DSD over PCM).

To setup DSD native playback on a Windows device:

1. Install the aune driver

2. Install Foobar 2000 if you haven't done so already. It is available for download here

http://www.foobar2000.org/download. When prompted, click "standard installation"

3. Install the ASIO Proxy and SACD input plugin, downloadable from

http://sourceforge.net/projects/sacddecoder/. This single download contains everything you need.

Double click on the zip file to view it's contents.

4. Run ASIOProxyInstall-x.x.x.x.exe and follow instructions on the dialogue to install.

5. Double-click on the file foo_input_sacd.fb2k-component. This should open foobar 2000 and take you

to the components dialogue. When asked if you want to continue to "install foo_input_sacd", click "YES"!

Then click "APPLY". Foobar will ask if you want to restart, click "YES"

6. Download and Install the official ASIO output plug-in for Foobar2000 from

http://www.foobar2000.org/components/view/foo_out_asio. Double click the file

foo_out_asio.fb2k-component. When asked if you want to continue to "install foo_out_asio", click "YES"!

Then click "APPLY". Foobar will ask if you want to restart, click "YES"

7. All installation is now done. Next configure foobar to playback DSD. Start foobar2000 and click to

File->Preferences

8. In Playback->Output Choose "ASIO: foo_dsd_asio" and click Apply.

http://www.exasound.com/Blog/tabid/74/articleType/ArticleView/articleId/61/Configuring-Foobar2000-for-ASIO-DSD-DXD-Playback-with-exaSound-DACs.aspx
http://www.exasound.com/Blog/tabid/74/articleType/ArticleView/articleId/61/Configuring-Foobar2000-for-ASIO-DSD-DXD-Playback-with-exaSound-DACs.aspx
http://jlsounds.com/uploads/foobar_ASIO_setup.pdf
http://www.foobar2000.org/download
http://sourceforge.net/projects/sacddecoder/
http://www.foobar2000.org/components/view/foo_out_asio
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9. Expand out the tree to Playback->Output->ASIO. Double click on "foo_dsd_asio". In the window below,

select the final output (in this case it's your DAC or XMOS/Thesycon ASIO driver).

10. Make sure you select "ASIO Native" in the DSD Playback method. If you select DoP Marker

0x05/0xFA it should still work, except that transport will be over DoP instead of DSD native.
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11. Close the foo_dsd_asio window and go to Prefrences->Tools->SACD. Make sure you choose ASIO

Driver Mode "DSD" rather than "PCM", otherwise foobar will do a DSD->PCM conversion. Selecting DSD

will send DSD direct to your XMOS-based audio device.

12. Click OK, select your DSD track and enjoy DSD native audio!

Final notes. You can verify what mode you are running in easily by adjusting the volume in the Thesycon

control panel. (All Programs->Thesycon->TUSBAudio Driver->TUSBAudio Control Panel). If running in

PCM mode, volume will scale up and down as you change the sliders. If you are in DoP mode, playback

will mute down to very quiet noise if the level isn't set to maximum (sclaing trashes the DoP headers and

so DoP isn't detected). If you are in DSD native, you will hear loud noise if the level isn't maximum. DSD

signals cannot be linearly scaled like PCM so it generates noise as scaling destroys the DSD sigma-delta

coding. This should probably be disabled by the driver as it is invalid.

2. JRiver Media Center
How to setup JRiver 19 for DSD playback
Download and launch JRiver version 19. Connect the PerfectWave DSD DAC to your

Windows computer using a USB cable.
Now to configure JRiver to play to the PerfectWave DSD DAC, From the top menu bar

select Tools>Options, bringing up this menu:
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Under Audio Device select ‘XMOS USB Audio 2.0 ST 3023[ASIO]’

Under Bitstreaming, select DSD:

Then under DSP & output format click on output format on the left side of the screen and
verify that all bit rates show ‘no change’:
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Click OK.

3. Audirvana Plus (for Mac)
Start Audirvana Plus, select 'Preferences...' menu:
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Select 'Audio System' tab, if the 'Preferred Audio Device' is not 'XMOS USB
2.0' 'Audio Out', then please click on 'Change' button and choose 'XMOS
USB 2.0'

Select the 'DSD over PCM standard 1.0' as the 'Native DSD Capability'
option and
confirm on any warning dialog. Please also select the 'Exclusive access
mode', 'Direct
Mode' and 'Integer mode (if avail. on device)' for better sound quality
Close the Preferences window, Audirvana Plus is now ready for native DSD
playback.

4. Amarra (for Mac)
Video tutorials:
https://www.youtube.com/user/AmarraChannel/videos
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